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Introduction 
The ResScan™ patient management system consists of the ResScan software, ResScan Data Card, 
ResLink™, and ResScan Serial and USB Adapters. This data collection system is devised to capture data 
from the therapy device, in order to monitor and optimize patient therapy. The system provides remote 
access to patient data, and two-way communication between the clinician and the patient’s therapy 
device (compatible devices only). 

Data is collected on a data card (SmartMedia™ Card, ResScan Data Card, Secure Digital (SD) Card) or a 
ResMed USB stick that is inserted into a data collection device (the ResLink or therapy device). Clinicians 
can then download the data from the data card, ResMed USB stick, or directly from the therapy device, 
onto their computer to be viewed in ResScan. 

The ResScan CD contains the ResScan software, card reader drivers, and a wide range of documentation 
in PDF format. All other components of the ResScan patient management system can be obtained from 
your ResMed distributor. 

The scope of this manual relates to the ResScan software only. 

This manual contains special terms and icons to draw your attention to specific and important 
information. 

• Caution explains special measures for the safe and effective use of the device. 

• Note is an informative or helpful note. 
 

Indications for use 
ResScan is intended to augment the standard follow-up care of patients by providing transfer of machine 
and therapeutic information. This includes the ability to remotely change settings in non-life support 
devices only. 

It is intended to be used by Clinicians in conjunction with ResMed compatible therapy devices, using 
ResMed's proprietary communications protocol. 

CAUTION 
• In the US, Federal law restricts this device to sale by or on the order of a physician. 

• To protect system components and patient information, your facility should implement 
appropriate cyber-security policies such as encrypting the file system where protected health 
information (PHI) is stored and enforcing unique user names and passwords for all staff that 
have access to the computer at a minimum. 

 

Compatible Therapy Devices 
For a full list of compatible devices for ResScan, see the Data Management/Device Compatibility list on 
www.resmed.com on the Products page under Service & Support. 

ResMed produces Data Management guides for the compatible therapy devices with specific 
information on the data displayed in ResScan. 

Note: Do not connect ResScan to the therapy device while delivering therapy. 
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Installation 
Once you have installed ResScan on your computer, you can download data directly by cable from the 
therapy device, or by reading data from a ResScan Data Card, SmartMedia card, SD Card or a ResMed 
USB stick. Contact your ResMed representative for information on ordering ResScan software and 
cables. 
 

Recommended Computer Requirements 
The following are the recommended and minimum computer requirements in order to configure the 
system and to transfer and print the stored data. You need to ensure that you have Administrator 
privileges for installation of software. Contact your computer administrator if you do not have 
administrator privileges. 

Note: If only the minimum configuration is used, performance cannot be guaranteed. 

• Windows 7 Home Premium 32 and 64 bit, Windows 7 Professional 32 and 64 bit, Windows 8.1 
(Enterprise, Professional, Home Premium), Windows 10 (Enterprise, Professional, Home). 

• CD-ROM drive for installation from CD media. 

• Microsoft Internet Explorer 6.0 or above must be installed. 

• Pentium Processor, 2.4 GHz computer or above (compliant with IEC 60950 or EN 60601.1) (minimum 
1.7 GHz). 

• 1.0 GB RAM (minimum 512 MB). 

• At least 250 MB of free hard disk space required for the ResScan application (not including storage 
for patient files). 

• A serial port for RS232 connection, capable of reliable 56 kbaud (eg, 16550 UART). 

• A USB port for USB device connection. 

• Parallel, serial or USB printer port, or network connection for printing. 

• Monitor/graphic card (1024x768, 16-bit colors, 8 MB video RAM). 

• A PDF reader must be installed (eg, Adobe Reader®). 

• Optional: SmartMedia card reader. 

• Optional: ResScan Data Card reader. 

• Optional: SD Card reader. 

• Optional: Microsoft Outlook 2000 or later for emailing reports. 
 

Installing ResScan Software 
ResScan is available on CD, or can be downloaded from the dedicated URL. Your computer should be 
running Windows 7, Windows 8.1 or Windows 10. If you are not using one of these operating systems, 
you must install or upgrade to one of them before installing ResScan. In addition, ResScan can be 
installed onto a Windows Server 2008 or Windows Server 2008 R2 for use in the terminal services 
environment.  

Ensure that all other applications are closed before beginning ResScan installation. 

1. Insert the ResScan CD into the CD drive of your computer. The installation process will start 
automatically. 

2. If installation does not start automatically, select Run from the Start menu and type in the CD-ROM 
drive location (typically D:) and the name of the installation program—D:\setup.exe—and click the OK 
button. 

Note: If you upgraded ResScan your saved preferences, custom reports and patient files will still be 
available after the upgrade. 
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3. The install program prompts you through the installation process. Follow the instructions on the 
screen. 
During installation, one of the dialogs asks you to choose a Complete or Custom installation. Choose Custom if 
you want to change the installation directory from the default location; otherwise, choose Complete. 

During installation, a dialog will ask you whether you want to install the drivers for the ResMed USB Adapter, 
ResScan Data Card Reader and the ResMed USB Direct Connection. This is the preferred method of installing 
the drivers if they are not already installed on your PC. Alternatively, these drivers can be installed through the 
Windows Start menu. To install, go to Start > Programs > ResMed > ResScan > Drivers. 

When the installation program has completed copying all the necessary files to your computer, the Installation 
Completed dialog box is displayed. 

4. Click the Finish button to close the Installation Completed dialog box. 
5. Your computer may need to be restarted. If a dialog box advises you to restart, you must do so in 

order to have access to the ResScan software. 

You will be able to start ResScan using the ResScan icon on the desktop. If the icon is not available, start 
ResScan using the Windows Start menu. 

Notes: 

• If you changed the default Patient Group Location in an earlier installed version of ResScan, after installing a 
newer version you will need to reset the location via the Patient Manager window (see "Patient Group Location 
(see page 10)"). 

• The Utilities menu takes you to the ResScan Help and the ResMed website. 

• Contact your ResMed representative for more information on how to obtain the software. 

Uninstall 

To uninstall ResScan: 

1. Open the control panel, then: 

- In Windows 7, Windows 8.1, Windows 10 or Windows Server 2008, go to Programs and Features 
(at Start > Control Panel > Programs). 

2. Select ResScan, uninstall and follow the instructions. 
 

Data Card Reader Drivers 
Note: Use only data card readers supplied by ResMed. 

The drivers for all supported data card readers are available from the Windows Start menu (Start > 
Programs > ResMed > ResScan > Drivers > Data Card Reader). Only the drivers available to your 
operating system will be displayed. 
 

ResScan Data Card Reader 
If using the S8 series, S8 II series or VPAP Auto with ResScan Data Cards, you may need to install a 
driver for the ResScan Data Card reader. You will need a ResScan Data Card Reader—USB (Product 
code: 22207; or ACR 38U Smart Card Reader). 
 

SmartMedia Card Reader 
If you are also using a ResLink with the therapy device, you will need to install a SmartMedia card reader 
driver. ResMed recommends that you use one of two possible SmartMedia card readers—USB (Product 
code: 22212; or CR-20) or PCMCIA. 

Contact your ResMed distributor to order the appropriate reader. 
 

SD Card Reader 
If you are using the S9 series, you may need an SD Card Reader - USB (Product code: 36931) 
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Installing the Data Card Reader Drivers 
The instructions below are for the installation of the data card reader drivers. Please use the installation 
instructions specific to your Windows operating system. 

A USB hub may be required if only one USB port on your computer is available for ResMed equipment. 
The Mini USB Hub (Product code: 22211) allows two data card readers to be connected to a single USB 
port on your computer. 

Note: The drivers for ResScan SmartMedia Card reader (CR-20), SD Card reader and Mini USB Hub are already 
installed on Windows 7/Windows 8.1/Windows 10. You can also check the drivers from manufacturers. If you are 
using these devices, you can now connect them to any available USB port. 

To install the driver for the ResScan Data Card Reader (ACR 38U Smart Card Reader): 

1. Do not connect any data card reader to your computer. 
2. If not already installed, install ResScan using the ResScan installation CD. 

3. Select Data Card Reader in the Windows Start menu (Start > Programs > ResMed > ResScan > 
Drivers > Data Card Reader). 

4. In the Installation Wizard, select the Install option and follow the instructions. 
Notes: 

• Your computer may need to be re-started. If a dialog box advises you to re-start, then you will need to in order to 
access the card reader. 

• There is further information about the reader in the instructions in the reader package obtained from ResMed. 

• When the SmartMedia card reader, SD card or ResMed USB stick is successfully attached/inserted, it can be 
seen as a drive in Windows Explorer. 

 

USB Adapter Drivers 
If you are using a USB adapter with the therapy device, you will need to install the ResMed USB Adapter 
driver. The driver is available from the Windows Start Menu (Start > Programs > ResMed > ResScan > 
Drivers > ResMed USB Adapter (S8, S9)). 
 

ResMed Ventilator Driver 
If you are using a Stellar device, you will need to install the ResMed Ventilator driver. The driver gives 
you a direct USB connection and is available from the Windows Start Menu (Start > Programs > ResMed 
> ResScan > Drivers > ResMed USB Direct Connection (Stellar)). 
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Login 
ResScan requires users to log in before accessing any functionality. 

 

ResScan relies on your organization’s Windows login policies. You can log into ResScan using your 
Windows user name and password. If you are currently using ResScan on a computer which is part of a 
domain, you can log in to ResScan the same way you normally log in to Windows. Alternatively, you can 
log into ResScan using your local account credentials if you have a local account. 

Note that group policies associated with your Windows account will also be enforced when you log into 
ResScan. For domain-based accounts, you can log in to ResScan from any computer as long as the 
computer is part of the same domain and ResScan is installed on that computer. 

If you require access to ResScan, contact your Windows system administrator. 
 

Remember me 
If you select the Remember me option, ResScan will remember the user name that was last used to log 
in to ResScan. If a computer is shared between multiple staff members who use ResScan, it is 
recommended that you do not select this option. 
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Navigation 

Toolbar 
ResScan has four main screens—Profile, Review, Notes, and Report. You can display these screens by 
clicking the corresponding icon in the toolbar. 

 
 

Menus 

File Menu 
The operations in the File menu apply to patient files. The menu items are: 

New: Creates a new patient file. 

Open: Opens an existing patient file. 

Close: Closes the currently opened patient file. 

Save: Saves the currently opened patient file. 

Compliance Export: Generates a list of patients that have compliance data for the time period selected. See 
"Compliance". (see page 14) 

Import: Imports a patient file (ResScan 3.0 or above). See "Importing patient files (see page 11)".  

Export: Exports patient files to a comma separated value (CSV) file. See "Exporting Data Files" (see 
page 12). 

Exit: Closes ResScan. 
 

View Menu 
The View menu gives you access to the Start, Profile, Review, Notes and Report screens, and lets you 
display or hide the Browser. See "The Browser" (see page 17). 
 

Tools Menu 
The Tools menu provides access to customizing tools for formatting information, managing your patient 
files, and to adjust settings on the therapy device. 

Options: Set preferences for graphs and reports. See "Options (see page 34) Dialog". 

Patient Manager: Organize patient files, eg, into groups. See "Patient File Manager". (see page 10) 

Device Settings: Change the settings on the connected therapy device, or load the settings onto a Data 
Card to change settings on a remote therapy device. See "Settings". 
 

Download Menu 
Select Download from the Download menu to download data from the connected therapy device or data 
card. 
 

Help Menu 
Help: Displays the online help file, which has Contents, Index, and Find tabs. 

ResMed on the Web: If you have web access, takes you to the ResMed website, where you will find 
information about all ResMed products and the latest research into sleep-disordered breathing. 

Contact Us: Send an email to ResMed. 

About: Identifies the software and its version. 
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Start Screen 
The Start screen guides you through the ResScan software and provides a summary of the open patient 
file. 

Note: The browser (shown on the far left side of the screen below) indicates the availability of data. The length of the 
bars displayed in the browser provides a quick indicator of usage. 

 

1 Browser 

2 New patient button 

3 Open patient button 

4 Download data button 

5 Review button 

6 Report button 

7 User name 

8 Workflow icons 

9 Most recent usage as defined by the Compliance Threshold and Start Screen 
Usage in Preferences (see page 34) 

10 Access to follow-ups 

11 Double click to open patient file 

12 Saved reports 

The workflow involved in managing patient data is indicated by the flow on the Start screen. Return to 
the Start screen at any time to move to a different step within the workflow. 
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Patient Most Recent Usage Bar 
Once a patient file is open, the Patient Most Recent Usage bar gives a summary of the patient's 
compliance to treatment. The percentage value displayed in the bar is based on the number of days the 
patient used the device above the nominated compliance threshold (eg, 4 hours per day), over a 
specified most recent usage period (eg, 1 week, 1 month, etc). You can set the compliance threshold 
and usage period in the Tools menu Options dialog. The Daily Usage figure displayed is the median 
value. 
 

Follow-ups 
When you set a follow-up, it will be displayed in the Start screen if due today or overdue. You can go 
straight from the Start screen to the Follow-up screen to see more details by selecting the row and 
clicking on the Go to Follow-up button, or double-clicking the row in the Today’s follow-ups table that 
corresponds to the Follow-up. Overdue follow-ups appear in red. 

For further information about follow-ups, refer to "Setting Follow-ups". 

Quick Start 
The Quick Start feature allows you to instantly download patient data and create a report in one step, 
without navigating through the full four-step workflow. A dialog will appear each time a compatible 
therapy device is connected to your PC or a Data Card is inserted. You can download data and create a 
report for either new or existing patients directly from this dialog. 

 

The Quick Start feature is enabled by default, so that the dialog automatically appears whenever you 
connect a therapy device or insert a Data Card. To disable the QuickStart feature, uncheck "Show this 
dialog every time a device is attached" in Tools > Options > Download. 

Notes:  

• Before opening the dialog box, ResScan displays an indexing message. This message is generally brief; 
however, you can cancel indexing by pressing the Cancel button. 

• The Quick Start dialog does not appear when downloading data from Lumis Tx devices. 
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Select Data Type to Download 
To change the type of data downloaded by ResScan, in the Quick Start dialog tick the Select Data Type 
to Download checkbox. 

1. Click Create Report or View Data. A dialog appears allowing you to change how much data you 
want to download. 

 

2. To download high rate data including flow, pressure and breath by breath data, select All Summary 
data and... option. The dropdown below this will be enabled. Select the number of sessions you 
require and tick the Include equivalent number of high rate data sessions (if available) checkbox. 

3. To save these settings, tick the Set these as my default options checkbox. 
4. Click OK. 

Patient Files 

Create a patient file 
To create a patient file, click the New Patient button and fill in the details. 

You can also choose New from the File menu or toolbar icon. 

If a patient with the same name already exists, a warning dialog appears. You may choose to continue 
and create a patient file with a duplicate name. 
 

Open an existing patient file 
To open a patient file, click the Open Patient button. 

Note: Before opening the dialog box, ResScan displays an indexing message. This message is generally brief, 
however you can cancel indexing by pressing the Cancel button. 
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The Open box is displayed. 

 

1 Patient group menu 

2 Patient list 

Select the patient name from the Patient List. If you have organized your patients into groups, select the 
group you require and then select the patient file from the Patient List. The open group will be the one 
used most recently. The Patient File Details shows the size and quantity of individual patient files. 

You can also choose Open from the File menu or toolbar icon. 

To edit information in an existing patient file, use the Profile screen (see "Profile Screen" (see page 15)). 

Notes: 

• Patient files should only be accessed by one user at a time. 

• Any patient file stored on a network drive should not be accessed at the same time by more than one ResScan 
user. 

 

Patient File Manager 
You can organize your patient files into groups all from within ResScan. You may wish to organize them 
according to their treating clinician, days of the week, or another principle. 

Note: Before opening the dialog box, ResScan displays an indexing message. This message is generally brief, 
however you can cancel indexing by pressing the Cancel button. 

To create a new group or to reorder your patient files, select Patient Manager from the Tools menu. 
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1 Organize groups 

2 Organize patients 

Organize Groups 

You can create a new group, delete a group or rename a group simply by clicking the button on the right 
side. When you use the Delete Group button, you will delete the group and all the files within the folder. 

Organize Patients 
You can move a patient file into a group, or delete the file. Patients with the same name can be identified 
by their ID number or address. 

Patient Group Location 

The default Patient File Location depends on the operating system: 

• Windows 7, Windows 8.1, Windows 10 - C:\Users\Public\Public Documents\ResMed\ResScan3\Patients 
You may select another location such as a network drive however, you should consider your local IT 
policies and network performance before doing so. 

To change the default Patient Group Location: 

1. From the Patient Manager window, click the Browse button. The Patient File Location window will 
appear. 

2. Locate the desired Patient Group Location and click the OK button. 

Note: In order to modify the Patient Group Location you must have administrative privileges on your 
computer. 

 

Importing Data Files 
You can import existing ResScan 3.0 (or later) data files. 

1. From the File menu, choose Import. The Import Patients dialog is displayed. 

2. In the Import From field, choose the source of the files and select the files required. 

3. In the Import To field, choose the destination of the files from the Patient groups displayed. 

If you tick Automatically overwrite pre-existing patients box, imported files will overwrite files of the same 
name that already exists in ResScan. 
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Exporting Data Files 
You can export ResScan summary data from patient file to comma separated value (CSV) files for use 
with other programs. 

1. From the File menu, choose Export. The Export Patient file to CSV dialog is displayed. 

Note: Before opening the dialog box, ResScan displays an indexing message. This message is 
generally brief, however you can cancel indexing by pressing the Cancel button. 

2. Select the patient group from the Patient Group drop down list. 
3. Select the date range from which to generate the CSV files. 
4. Select one or more patient files from the list of patients. 

5. Click the Export Selected button. 

A CSV file is generated for each of the selected patients. The name of the file is that of the patient. 

Alternatively, you can export all patient files in a patient group to a single CSV file by clicking the Export All 
button. The name of the generated CSV file is that of the patient group. 

After exporting your files, Windows Explorer automatically launches to the folder to which the files have 
been saved: <Username>\Documents\ResMed\ResScan\Exports (Windows 7, Windows 8.1, 
Windows 10). 

Note: You cannot select the units for exported data. Eg, pressures are always exported as cm H2O, even if you have 
selected hPa in the Options dialog box. 

Download Data 
Note: Do not connect ResScan to the therapy device while delivering therapy. 

Once you have installed ResScan software you can download data directly from a therapy device or via a 
data card. 

Data is defined either as ‘summary data’ or ‘detailed data’. Summary data can be viewed in the Summary 
Graphs tab in the Review screen (see "The Summary Graphs Tab" (see page 23)). Detailed data can be 
viewed in the Detailed Graphs tab in the Review screen (see "The Detailed Graphs Tab" (see page 24)). 

For a full list of compatible devices for ResScan, see www.resmed.com/resscan/compatibility. If you do 
not have internet access, please contact your ResMed representative. 

Information regarding data management (eg. download capabilities) can be found on www.resmed.com. 
Within the Clinicians section, navigate to Service & Support, then Data Management Guides and open the 
PDF for the appropriate device. 
 

Connecting a Card Reader or ResMed USB stick to the Computer 

ResScan Data Card Reader 

Attach the ResScan Data Card reader to the computer as shown on the instructions included with the 
reader. Insert the ResScan Data Card into the reader, with the gold contacts facing up. 

SmartMedia Card reader 

See "SmartMedia Card Reader" (see page 3) for details on attaching a SmartMedia card reader to your 
computer. Detailed and summary data from a patient’s therapy device are stored on a SmartMedia card 
by the ResLink. The data can then be downloaded and viewed in ResScan. 

SD Card reader 

Attach the SD Card reader to the computer as shown on the instructions included with the reader. Insert 
the SD card securely into the SD card slot. 

ResMed USB stick 

Insert the ResMed USB stick into an available USB port. There is no separate reader required. 
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Download Procedure 
1. Select Download from the Download menu, or click the Download Data button on the Start screen. The 

Download Data dialog box is displayed. 

Note: If a patient file is not open you will be prompted to open or create one, or proceed without one. 
If you choose to proceed without a patient file, any downloaded data cannot be saved. 
ResScan automatically detects connected devices (therapy devices or data cards). 

Note: It is recommended that only a single device or card is connected at a time to the PC. 

2. If the details in the dialog box are correct, click Start Download. If you want to select the data type, 
click the Select button next to the Data field. 
To change the type of data downloaded, click the Select button next to the Data field and specify the type and 
amount of data to download. 

If more than one therapy device or data device is connected, click the Select button next to the Device field and 
select the device to download. 

The Typical Download Times field displays an estimate of the time it would typically take to download 
data, according to the details in the Device and Data fields. 

A colored progress bar, download messages, and a percentage progress indicator are displayed during 
the download. 

When the download has finished, click the Close button and view the data in the Review screen. 

Note: Download times may vary depending on the therapy device and data stored. Typically, it’s between 1–7 
minutes. 

Removing the Data Card or ResMed USB stick  

1. Click on the Unplug or Eject Hardware icon in the taskbar. 
2. Select the SmartMedia card reader, SD card reader or ResMed USB stick from the list. 
3. Wait for the Safe to Remove Hardware message and then remove the SmartMedia card or SD card 

from the card reader, or the ResMed USB stick from the USB port. 
 

Downloading data for multiple patients (Lumis™ Tx only) 
When downloading data from a Lumis Tx device that has been used by different patients on different 
nights, you can download data from a specified time period and associate it with a patient. 

1. Keep a personal record of which patient uses the Lumis Tx device each night. 
2. Connect the SD card used with the Lumis Tx device to your computer. 

Note: The Quick Start dialog does not appear when downloading data from a Lumis Tx device. 
3. Open the required patient file (see page 9) or create a new patient file (see page 9) to associate data 

with. 
4. From the toolbar (see page 6) or Start Screen workflow (see page 7), select Download. 
5. Under Patient, select Device contains data for multiple patients. 
6. Under Data, select: 

- the type of data you would like to download 
- the date range to download data from. 

7. Select Start Download. 
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Connecting the therapy device to the computer 
In order to download data into ResScan, your computer must be connected by cable to the therapy 
device. 

Note: It is recommended that only a single device is connected at a time to the PC. 

Plug the cable into the PC connection port on the therapy device and into an available USB or serial port 
at the back of your computer. Make sure that you are using the correct cable for your therapy device. 
Turn the therapy device on. 

Note: Some ResMed therapy devices do not have a power switch. 

Table 1: ResMed cables for connecting to the therapy device  

Therapy device type ResMed cable 

AutoSet CS2, AutoSet series, S7 series, S8 series, S8 II 
series, VPAP Adapt SV, VPAP III series, VPAP IV series, 
VPAP Malibu, VPAP Auto series, VPAP S, VPAP ST 

Null modem cable (Product number: 17952) 

S9 series, Stellar 100, Stellar 150 USB cable (Product number: R222-702) 

VS III (device software version 1.03 or higher) Serial line cord (Product number: S/E 011076) 

Elisée 150 (device software version 2.50 or higher) Serial cord and adapter (Product number: CAB012527) 

Note: Use only the correct ResMed cable for your therapy device. For the S8 series, S8 II series, VPAP IV series, 
VPAP Auto series, VPAP S and VPAP ST, a ResScan Serial Adapter (Product number: 22201) or ResScan USB 
Adapter (Product number: 22203) will need to be used. For the S9 series, an S9 USB Adapter (Product number: 
36950) will need to be used.  

Compliance 
ResScan gives you the ability to check if patients satisfy the US Medicare compliance requirements1 and 
provides the 30 Day Compliance report as evidence of compliance1. 

You can review patient compliance at any time. Once a patient is compliant you can generate the 30 Day 
Compliance report. 
 

Generating the 30 Day Compliance report 
1. Click the Reports icon. 

2. From the Select Report drop-down, select 30 Day Compliance. 
- If the patient is non-compliant: 

A warning message is displayed. Click OK. The Usage Compliance report will be displayed for 
viewing.  

- If the patient is compliant: 

The 30 Day Compliance report is generated. Review the Usage and 30 Day Compliance parameters 
from the Statistics section. 

 

Reviewing Compliance 
1. Click the Review icon and then select the Statistics tab. 

2. From the Viewing Range drop-down, select 30 Day Compliant Period. 
 

1 Adherence to therapy is defined as use of PAP >= 4 hours per night on 70% of nights during a consecutive thirty (30) day period anytime during the first three (3) months of initial usage. Centers for Medicare and 
Medicaid Services (CMS), LCD for PAP Devices for the Treatment of OSA, Jurisdiction A,B,C,D, updated April 1 2010. 
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Compliance Reporting 
1. On the File menu, click Compliance Export. 
2. Select the desired time period or specify a custom time period. 

3. Click View Patients. A list of patients whose compliance period ends within the selected time period is 
displayed. You can identify the patients who were compliant within the selected period and the 
patients’ compliance. 

Profile Screen 
The Profile screen is used to maintain and display medical and contact details for each patient. 

Note: It is the responsibility of the user to make sure that the data for each patient is actually downloaded and saved 
to the patient file that belongs to that patient. 

The Profile Screen contains three tabs: two for the patient’s personal details and one for their clinical 
history. 

 
 

General Details and Additional Details 
You can enter the patient’s personal details in the fields in the General details tab (contact address, etc), 
and information about their insurance provider, treatment devices, and referring doctor in the Additional 
details tab. 
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Clinical History 
You can enter details about the patient’s diagnostic data and measurements in the Clinical History tab. A 
patient’s clinical history can be included as part of a report. 

 

1 New entry line for diagnostic data 

2 New entry line for measurements 

3 Customize field names for measurements 

To make a new entry 
To make a new entry, click on the new entry line. The top line will be empty for you to add your 

information. Click the  Add/alter entry button when you have completed the entry and it will be added 
to the list. 

To alter an entry 

To alter an entry, click the entry in the list. The entry details will be displayed in the top line, where you 

can make the necessary alterations. Click the  Add/alter entry button to add the new information. The 
entry will be returned to the list. 

To delete an entry 

To delete an entry, click on the entry you wish you delete and press the  Delete entry button. 

Review Screen 
Each session in the Review screen reflects usage over a 24-hour period, from 12 noon on a given day to 
12 noon on the following day. 

The screen contains the following six tabs: 

• Settings 

• Statistics 

• Summary Graphs 

• Detailed Graphs 

• Oximetry Statistics 

• Device Log. 
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Each tab displays the Product and Serial No. fields near the top of the screen. 

 

1 Browser 

2 Product identifies the device name 

3 Serial No. identifies the specific device 

4 Legend for the browser 

5 Saved reports 
 

The Browser 
The Browser is used to select the dates for the displayed data in each of the tabs. The Browser displays 
all the dates for which data has been downloaded for the current patient file. Expand the years and 
months to display the days. To choose a particular set of days, position the cursor in the first date 
required and drag down to the last date. The dates will be highlighted in the Browser and the Summary 
Graphs tab. The Statistics tab will display statistics for the selected dates. 
 



Review Screen 

18 

Closing and Opening the Browser 

 

1 Click to close browser 

2 Click to re-open browser 

To close the Browser, click either the X in the top right corner or the arrow between the Browser and the 
main screen. You can also deselect Browser from the View menu. 

When the Browser is closed, the arrow will be displayed on the far left of the screen. Click it to re-open 
the Browser, or select Browser from the View menu. 
 

Legends 
The legends displayed in the browser are described below. 

 Summary data available 

 Detailed data available 

 Summary and Detailed data available 

 No data available (device powered on) 

Notes: 

• If certain dates are missing in the browser, this indicates that the device was powered off. 

• You can hide or show the legend by a right-click in the browser and selecting the legend option. 
 

Selecting detailed data sessions 
To view detailed data, go to the Detailed Graphs tab and double-click the session that you want to view.  

Note: Availability of detailed data sessions are indicated by either the Detailed Data, or Summary and Detailed Data 
icons. 

The length of the bars displayed in the browser also acts as a quick indicator of usage. 

You can delete data by right-clicking the date and selecting a delete option. 
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Viewing Saved Reports 
At the bottom of the Browser you will see displayed saved reports in a PDF format. 

 

Double-click a report name to open it; right-click the name to open or delete it. 
 

Settings Tab 
The Settings tab displays the device and therapy settings for the day(s) selected in the Browser. 

 
 

Statistics Tab 
The Statistics tab displays statistics for the data selected in the Browser, or from a range selected in the 
Viewing Range menu. 

 

1 Select a time period to view 

2 Customize the range of dates displayed 

You can select periods between 1 Day and 1 Year from the left drop-down list box. 

For a customized range, select from the calendars in the two drop-down menus on the right side. 



Review Screen 

20 

To customize the number of hours that constitute "Used Days > XX:YY", use Compliance Threshold in the 
Options dialog in the Tools menu (see "Preferences tab" (see page 34)). 
 

Values 
The statistics tab describes the values in the relevant therapy device. These values are reported by the 
device and may be: 

• Mean: The average value. 

• Median: The median value. 

• 95th Percentile: The value exceeded for 5% of the time. 

• Maximum: The maximum value recorded. 

• 5th Percentile: The value exceeded for 95% of the time. 
When multiple sessions are selected, ResScan calculates and displays the median of these values over 
the number of selected sessions. 
 

Changing display order 
You can change the display order of the statistics by repositioning the rows. To reposition the rows: 

1. Move the cursor over the title area until the pointer changes to a hand. 
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2. Click and drag the row until the blue arrow(s) appears where you want the row to be positioned, and 
then release the mouse. 

 

3. Repeat for other rows you want to reposition. 
 

Summary Graphs and Detailed Graphs 
Note: The following information applies to both Summary Graphs and Detailed Graphs tabs. 
 

Parameters 
Therapy devices gather data relevant to the type of treatment being provided. The parameters displayed 
in the Summary Graphs and Detailed Graphs tabs will depend upon the therapy device from which data 
has been downloaded. General outlines are provided in Table 1. ResMed provides Data Management 
guides for therapy devices to define the range of parameters available. 

Tool Tip 

As you move the cursor over a trace, a summary box displays a quick numeric summary of data 
contained in the graph. 

Graphing options panel  
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Click the icon at the top of the screen to turn the Graphing Options panel on or off. This panel has three 
tabs—Summary, Navigation and Detailed. It allows you to turn traces on or off, and to regulate the 
number of traces appearing on your screen. Click the checkboxes to display or hide a trace on the 
screen. Traces not available for a particular therapy device are not displayed. 

 

Positioning the Traces 

You can arrange the order of traces to group them as required. In the Graphing Options panel, select all 
the traces you wish to display. To dynamically position the traces: 

1. Move the cursor over the title area until the pointer changes to a hand. 
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2. Click and drag the trace until the blue arrow(s) appears where you want the trace to be positioned, 
and then release the mouse. 

 

3. Repeat for other traces you want to reposition. 

Adjusting the Vertical Range 

To view a selected portion of the data: 

• Click and drag on the trace scale up or down to the desired vertical range. 

• Move the cursor over a trace and an up/down arrow may appear in the top right corner. Click the 
up/down arrows to move the graph vertically to view the portion required. 

Double-click the trace scale to return to the default display. 

To set the lower and upper limits for the trace, see "Options Dialog" (see page 34). 
 

The Summary Graphs Tab 
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Summary data is gathered by the therapy device and stored in internal memory. It can be copied from 
there to a data card, or retrieved directly for display in ResScan. The information classed as summary 
data is: 

• Usage data—summarizes duration of delivered therapy 

• Respiratory indices—summarizes detected respiratory events such as apneas and hypopneas into 
ratios such as Apnea Index (AI) and Apnea–Hypopnea Index (AHI) 

• Statistical treatment—summarizes the statistics computed on treatment parameters such as leak and 
respiratory rate. 

The data displayed in the Summary tab will depend on the therapy device used. Traces displayed may 
include: 

• Usage (Hrs: Min) 

• Pressure (cm H2O or hPa) – Mean, Inspiratory, Expiratory 

• Leak (L/min or L/sec) 

• Apnea or Hypopnea events 

• AHI and AI (Events/hr) 

• Minute Ventilation (L/min) and Target Ventilation 

• Respiratory Rate (breaths/min) 

• Tidal Volume (L/min) 

• I:E Ratio (%) 

• Prescribed Pressure—IPAP, EPAP (cm H2O or hPa) 

• % Spontaneous Triggered Breaths 

• % Spontaneous Cycled Breaths. 
Note: To change the units for Leak or Pressure and to customize vertical ranges for parameters, see "Options Dialog 
(see page 34)". 

View Summary Graphs over time 

Use the horizontal scroll bar to move through the 24-month period. 

Note: Some parameters may be calculated and displayed as Maximum, 95th Percentile, 5th Percentile and Median or 
Mean. Check for the legend to the left of the graph. 
 

The Detailed Graphs Tab 

 

1 Navigation window 

2 Detailed data window 
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The data displayed in the Detailed Graphs tab will depend on the therapy device used. Traces displayed 
may include: 

• Pressure (cm H2O or hPa)—can include: Mean, Inspiratory, Expiratory (cm H2O or hPa can be set in 
Tools > Options > Graphs) 

• Flow (L/min or L/sec—can be set in Tools > Options > Graphs) 

• AutoSet Pressure (cm H2O or hPa) 

• Leak (L/min or L/sec) 

• Apnea or Hypopnea events—can include classification of different apnea events: obstructive, central, 
and unknown 

• AHI and AI (Events/hr) 

• Flattening/Flow limitation (flat to round) 

• Snore (quiet to loud) 

• Minute Ventilation (L/min) and Target Ventilation 

• Respiratory Rate (breaths/min) 

• Tidal Volume (mL) 

• I:E Ratio 

• Inspiratory Time (sec). 
Note: To change the units and range for Leak or Pressure and to customize vertical range for parameters, see 
"Options Dialog" (see page 34). 

If there is no data in a section of the graph, the therapy device was not being used at that time. If the 
oximeter falls off or fails to make contact with the patient at any stage, the Pulse Rate and SpO2 traces 
will be empty or will show a zero reading. 

Selecting traces 

In the Graphing Options panel, use the Navigation tab to select all the traces you wish to display in the 
top (navigation) window and the Detailed tab to select all the traces you wish to display in the bottom 
(detailed) window. 

Displaying high rate data 

The split screen facilitates the display of high rate data, allowing the user to zoom in and out, according 
to the time period selected. Two bright blue vertical lines in the navigation window track the time period 
displayed in the detailed data window, while the vertical red line in the detailed data window provides a 
point of reference. 

Set the time period displayed 

Use the Detailed tab View drop-down to set a time period between 10 seconds and 24 hours for each 
half of the split screen. The split screen is designed to display a shorter time period in the detailed data 
window, zooming in on a segment of the total time period displayed in the navigation window. 

Navigation 

Use the scroll bar at the bottom of each window to navigate horizontally through the data. The data 
displayed in the detailed data window can be more easily navigated using the navigation window. To 
select or change the specific period of time you wish to display in the detailed data window, click in the 
navigation window at the point you wish to zoom in on. 
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The Oximetry Statistics Tab 

 

Oximetry data is gathered by the oximeter and stored on the SmartMedia card, SD card or USB stick 
when using ResLink or an oximeter module. 

This tab displays the length of time the SpO2 levels were below three user-defined values. Change these 
values by typing in the field provided. Also displayed are the minimum, median, and maximum values for 
both SpO2 and pulse rate and the oxygen desaturation index (ODI). The ODI represents the mean value 
of the number of oxygen desaturation events (ie, where the SpO2 decline threshold of 3–4% is reached) 
per hour during the recorded session. The precise value of this threshold can be set in Tools > Options > 
Graphs > ODI Detection Parameters. The new threshold will take effect after the data is reloaded. 

To view the oximetry statistics, go to the Oximetry Statistics tab and double-click a detailed data session 
in the Browser. 

Note: Oximetry statistics are available from applicable therapy devices only. 
 

The Device Log Tab 
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Device logs are recorded by the therapy device and stored in internal memory. These can be copied from 
the internal memory to a ResMed USB stick, or retrieved directly from the therapy device for display in 
ResScan. The information classed as Device Logs are divided into three categories: 

• Alarm Events 

• System Events 

• Settings Change. 
Note: These events are available only on particular therapy devices. Contact your ResMed representative for more 
information on these therapy devices. 
 

Notes Screen 
The Notes screen contains a record of all data downloads and notes made in relation to the patient’s 
treatment. Notes are automatically created by the application, and users can also create notes manually. 

 

1 Notes toolbar 

2 Note summary 

3 Automatically added text 

4 User added text 
 

Writing a Note 
Common tools for arranging and formatting text are included as icons above the text-writing section. Use 
the Up and Down arrows to scroll through your notes. 
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Create a new note 
Click the New Note icon in the Notes toolbar. The cursor will flash in the ‘User added text’ section. Write 
your note in the ‘User added text’ section, and click the Save icon in the Notes toolbar. 

 

1 User name is picked up from the user's Windows login ID. 

2 New note appears in a summarized format. 

3 The first line entered in the User Added Text field is displayed at the top of the 
screen in the Note field. This acts as a summary of the note. 

4 Add extra information in the body of the note. 
 

Edit a note 
Click a note to display the full text in the ‘User added text’ section where it can be edited. 
 

Delete a note 
Delete a note by using the Delete icon on the Notes toolbar. 
 

Print a note 
Click the Print icon on the Notes toolbar to print a note. 
 

Viewing Notes 
Notes can be filtered by using the Notes screen View menu. 

The options are: 

• All: display all notes. 

• User Created: notes that the user writes. 

• Download Information: information that is logged automatically during download. 

• Download Change History: the history of the device settings changes. 

• Settings Therapy: a note that is logged when settings changes are applied. 

• Settings Reminder: a note that is logged when reminders in the therapy device are set. 

• Report Text: a note to a report created in the Report screen (see "Create a Report" (see page 30)). 
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Setting Follow-ups 
ResScan allows you to set follow-ups to remind you of certain patient management tasks. When a 
follow-up is set it appears in the Start screen until removed. 
 

Creating a Follow-Up 
To set a follow-up, create a new Note or click an existing Note. 

Choose a follow-up type from the Follow-up menu in the middle of the screen, and a date from the 
Reminder menu. 

 

You can add extra information about the follow-up in the body of the note. 
 

Follow-Up Types 

The following types of follow-up are available. 

• Follow Up: generic follow up. 

• Service Due: the therapy device requires service. 

• Call Provider: the patient should make a call to the health provider. 

• Replace Mask: the patient may consider replacing their mask. 

• Replace Filter: the patient may consider replacing the filter of their therapy device. 

• Card Due: the patient is due to return ResScan Data Card/SmartMedia Card. 

• Check-up Due: the patient is due for a checkup. 

• Download Due: the patient should bring their therapy device for a download. 

• Replace Water Tub: the patient may consider replacing their water tub. 

• Replace Tubing: the patient may consider replacing their tubing. 
Note: These follow-ups do not set reminders on the patient’s therapy device; they are intended to remind you 
instead. See "Change Settings" (see page 33). 

For information on how to customize follow-ups from the Options dialog, see "Follow-ups tab" (see 
page 35). 
 

Viewing the Follow-up Message 
When you set a follow-up, it will be displayed in the Start screen if due today or overdue. You can go 
straight from the Start screen to the Follow-up screen to see more details by selecting the Go to Follow-up 
button or double-clicking the row in the Todays Follow-ups table that correspond to the Follow-up. 
Overdue follow-ups appear in red. 
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1 Follow-ups displayed 

2 Double click to go to Follow-up screen 

3 Click button to go to Follow-up 

When you have passed the date for the follow-up or have completed the task, turn off the reminder in 
the Follow-up screen by clicking the Completed box. 
 

Reports Screen 
The Reports screen displays reports for the open patient file. You can use the existing templates, or 
customize the report to contain only the information you require. 
 

Create a Report 
Go to the Report screen and a report is automatically created if there is no detailed data in the patient file 
or selected report template. 

If the patient file and selected report template contain detailed data, a Select Data dialog is displayed. 
Select the days of detailed data you wish to include. Dates already selected in the Browser are 
automatically checked. 

The report template currently selected is automatically generated. To create a different report, select a 
report type from the menu. The menu will include the standard reports plus any report templates that 
you have created.You can add extra comments to standard or customized reports by clicking the Add 
Comment button. The comment will appear at the bottom of the report, and be stored as a note. See 
"Viewing Notes" (see page 28). 

Information in the report will depend on the therapy device used and the template selected. 
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Customize or Create a New Report Template 
You can customize the report layout to view a specific set of data. 

Click Customize in the Report screen toolbar. 

The Customize Report dialog box is displayed. 

To create a new report template, either click the New button or select an existing template to update. 

 

1 Choose items for report 

2 New report 

3 Organize layout of report 

All the available parameters are organized in the tabs in Available Items on the left side. Choose a 
parameter, click Add, and it will be displayed in the right side. Repeat this procedure until you have all the 
details you require. 

The data items in the report template are not dependent on the therapy device. If you include a 
parameter in your report template that is not available from the therapy device it will be displayed as 
blank in the report. 

To include data definitions at the end of the report, see "Reports tab" (see page 36). 
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You can then organize your report by using the arrows in Report Layout. 

 

1 You can use the Move Up and Move Down buttons to re-order graphs in the 
template 

2 Top-level parameter 

3 Secondary parameters 

Select the parameter you want to move and click the up or down arrow. When you move a top-level 
parameter all the secondary parameters will move with it. Secondary parameters can only be moved 
within their grouping under the top-level parameter. 

Click OK to save the report template. You will be prompted to name it. 
 

Print a Report 
Click the Print icon to view the report in Adobe Reader (or equivalent PDF reader). On the File menu, click 
Print to open the dialog box and print the report. 
 

Email a Report 
Note: ResScan only supports Microsoft Outlook. 

Click the Email icon and complete the mailing screen. 

According to certain regulations, it may be required to de-identify patients when sending their data 
electronically. If you wish to de-identify a patient report: 

1. In the Profile screen, temporarily delete any identifying information. 
2. Generate the report. 
3. Close the patient file without saving changes. 
 

Save a Report 
Click the Save icon and name the document. The report will be saved in PDF format as a part of your 
patient file. Saved reports appear in the Browser. You may also click the Save As icon to save the report 
to another location. 
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Settings 
You can alter therapy device settings via ResScan, either by a direct cable connection with the therapy 
device or by using a Data Card, SD Card or ResMed USB stick. 

Note: This feature may not be available to all therapy devices. 
 

Open the Settings Dialog 
To change Settings, click the Settings icon on the toolbar, or select Device Settings from the Tools 
menu. The Device Settings dialog box is displayed. Click the Select Device button to choose a connected 
therapy device, Data Card or ResMed USB stick. Only the parameters that apply to the connected device 
are displayed. 

The Device Status and Setting Status fields are dynamic. Some of the possible values displayed in this 
field are: Establishing Connection, Connected, Applying Settings, Settings Applied Successfully or 
Access Failure. 

Note: Please wait while ResScan is connecting to your device. This may take up to 40 seconds. 
 

Change Settings 

 

1 Target therapy device drop down list 

2 Target serial number field (optional) 

Notes: 

• If a patient file is not open you will be prompted to open or create one, or proceed without one. If you create or 
open a patient file, you can track setting changes through the Notes screen. If you choose to proceed without a 
patient file, no Notes will be created. 

• If writing to a Data Card or SD card, data on these devices will be erased when settings changes are applied to 
the therapy device. 

• When writing to a ResMed USB stick for a Stellar device, these settings are retained on the ResMed USB stick 
after settings are applied to/from the Stellar device, and can be copied to other Stellar devices. 

1. The connected therapy device or inserted Data Card is shown in the Device field. Check the serial 
number to make sure you have the correct device. If you want to make the changes on a different 
device, click the Select Device button and choose from the list. Only connected devices are listed. 
Note: When writing to a ResScan Data Card, SD Card or a ResMed USB stick, you may choose to 
enter the serial number of the target therapy device in the Target Serial Number field. Then, only the 
target therapy device can process the settings. You can also use the Target Therapy Device drop 
down list to limit the list of therapies to those relevant to the therapy device selected. These fields 
will only appear when a ResScan Data Card is connected. 

2. The available modes of therapy are listed in the Therapy field. Choose the therapy required. 
Note: When writing to a ResScan Data Card, the S8 Escape/Lightweight therapy mode is CPAP 
Basic. For these products, the custom reminder cannot be set. 

3. The current settings are shown in the Settings section. These settings can be changed by using the 
arrows and, for some settings, by entering a value directly into the text box. 
Note:If the value entered is not supported by the therapy device, the value will change to a supported 
value once the focus leaves the text box. 
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4. The status of the leak alert or alarms function is shown in the Alert section, and can be altered in the 
drop-down menu if required. 

5. Available mask, humidifier, and tube length options are shown in the Options section. If you are 
connected to a device via a cable, you can also change the time and date on the device. 

6. You can set reminders for some therapy devices. Reminders will appear on the LCD of the therapy 
device. For some therapy devices, you can also set each reminder to recur at a specific time period, 
starting from the date set for the original reminder. 
Note: When using a Data Card, the recurring reminders setting will be ignored by therapy devices 
that do not support it. 

7. The program can be changed for devices that support multiple programs. To do this, in the Options 
section select the required program from the Program drop-down. Check that the selected program 
has the correct name. 
Note: Changing programs sets the new program as the active program and also applies the current 
settings.  

8. Once you have changed the required settings, click Apply. You should then check the settings status 
to ensure they have been successfully applied. The settings status indicates any settings conflicts. 
When you are finished, click the Close button. Once the settings have been applied, a note will be 
added. 

 

Implementing Changed Settings 
Settings changes made straight to a therapy device will be implemented as soon as you click Apply. If 
you have made the changes to a Data Card, remove the card from the reader and send it to the patient. 
The user guide supplied with the therapy device describes how to insert the Data Card into the Data 
Card module enabling the therapy device to load new settings.1 
 

Customizing ResScan 
This section describes how ResScan can be customized. 
 

Options Dialog 
The Tools menu, Options dialog, has four tabs: Preferences, Follow-ups, Report and Download. 
 

Preferences tab 

 

1 For S8 Series II, refer to the CD included with your device for information on Data Cards. 
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• Compliance threshold: choose the time that defines compliance for the patient. This figure will be used 
in calculating the display for the Patient Most Recent Usage bar on the Start screen and "Used Days 
> XX:YY" in the Statistics tab. This value is the minimum number of hours patients need to use the 
therapy device to demonstrate compliance. It is also used to determine the patient’s CMS 
compliance for the compliance report. 

• Start Screen Usage: set a period between 1 week and 1 year for the calculation of the Patient Most 
Recent Usage bar display. This field refers to the period prior to the last available session for which 
an overview of percentage compliance is displayed in the Start screen. 

• Leak/Flow units: choose L/sec or L/min (this information is reflected in the Summary and Detailed 
graphs). 

• Pressure Units (Statistics, Summary and Detailed Graphs): set the pressure unit display to cm H2O or 
hPa. 

• Time Scale (Summary Graphs only): set the time display to either am/pm or 24-hour. 

• ODI Detection Parameters: set a value of 3 or 4% for the SpO2 decline threshold value.  The SpO2 
decline threshold defines the percentage drop in oxygen saturation necessary for an oxygen 
desaturation event to be detected. 

• Clinical Scheme (Settings for Stellar only): select between using PEEP/PS and EPAP/IPAP terminology 
for bilevel settings. 

• Height and weight units: select between displaying height and weight in either centimeters and 
kilograms or inches and pounds. 

• Summary Graph Ranges and Detailed Graph Ranges: set the lower and upper limits for the parameters 
shown in the graphs. 

 

Follow-ups tab 

 

To customize the way follow-up messages appear in ResScan, select Customize Follow-Up Alerts. When 
this is selected, the text in both columns will appear blue and can be edited. Editing the text in the first 
column will change the way Follow-Up Alert Types appear in the Follow-up drop down list on the Notes 
Screen. Editing the text in the second column will affect the way in which Follow-Up Alert Messages 
appear both on the Notes screen and on the Start screen. 

Note: Changes made to follow-up types and messages from this tab are applied to existing and outstanding follow-
ups as well as to future ones. 
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Reports tab 

 

• Details: Type name of the health care provider to be printed on the report.  

• Logo: Add logo to be printed on the report. Click the Select button to open the Select Logo Image 
dialog box. Choose the graphic and click the Open button to add as the logo. To remove the logo, click 
the Clear button. 

• Temporary Files: This setting controls where the temporary files created during the report generation 
are placed. Use Default places the temporary files into the standard windows temporary folder. The 
other option allows the user to select any folder should this be necessary. 

• Definitions: Add definitions of commonly used data at the end of the report. 
Reports can be customized by creating new templates. See "Customize or Create a New Report 
Template" (see page 31). 
 

Download tab 
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The Download tab allows you to exclude COM ports that have non-ResMed devices connected to them 
from ResScan’s search list, rather than allowing ResScan to search for ResMed devices through all 
available COM ports. This minimizes conflict between ResScan and non-ResMed applications which may 
be using COM ports. 

To exclude a COM port, enter the number in the COM Port box and click Add>>. To remove a port from 
the list of excluded ports, select the port you wish to remove and click Remove<<. Clear All will delete 
all entries from the list of excluded ports. 

This tab also allows you to enable or disable the Quick Start feature. 

Note: Accessing this tab will prompt a warning to appear, advising you that the settings in this tab affect the way in 
which ResScan searches for connected therapy devices. To continue, click OK. 
 

Event logs 
ResScan maintains a log of activities carried out by each user who logs in. These logs are stored with 
other Windows event logs and can be viewed using the Event Viewer utility from Microsoft. Contact 
your Windows system administrator for assistance with viewing event logs. 

ResScan records the following information to event logs: 

• Attempts to start ResScan along with the user name supplied at the time of login and an indication of 
whether or not access to ResScan was granted. 

• Attempts to close ResScan along with the user name supplied at the time of login. 

• Access to patient records along with the user name supplied at the time of login and the identity of 
each patient whose record was accessed. 

• Creation of new patient records along with the user name supplied at the time of login and the 
identity of each patient record created. 

• Deletion of patient records along with the user name supplied at the time of login and the identity of 
each patient whose record was deleted. 

Note: Logs will be recorded in the default language set on your computer as long as that language is 
supported by ResScan. Supported languages are English, French, German, Italian, Portuguese, Spanish, 
Swedish and Dutch. If your language is not supported by ResScan, all logs will be recorded in English. 
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Troubleshooting 

Installation 

Problem Possible Cause Solution 

ResScan fails to install. The operating system is not supported. Upgrade to one of the supported operating 
systems. 

Windows Installer is not running. Start the Windows Installer service. 
• From your computer's Control Panel, go to 

Administrative Tools > Services. 

• Find Windows Installer in the list and 
double click. 

• Under Service Status, click Start. 

Drivers for SmartMedia Card, 
SD Card readers, or ResMed 
USB stick are not available for 
installation. 

Drivers are not required by the operating 
system. 

No action required. 

ResScan will not start. Some configuration files may not be 
readable. 

Repair or reinstall ResScan. 

 

Login 

Problem Possible Cause Solution 

I am unable to log into ResScan. The user name and/or password you have 
entered are incorrect. 

Contact your Windows system administrator. 

Your group policies are preventing you from 
accessing ResScan. 

 

 You are logging into ResScan on a computer 
that is connected to a different domain. 

 

My login user name and 
password are correct but I still 
am not able to log into ResScan. 

Your group policies are preventing you from 
accessing ResScan. 

Contact your Windows system administrator. 

 You are logging into ResScan on a computer 
that is connected to a different domain.  

 

 

Downloading 

Problem Possible Cause Solution 

The therapy device is connected 
to the PC running ResScan but 
‘Device’ box in the ‘Download 
Data’ dialog is empty. 

Therapy Device switched off. Switch unit on, wait a few seconds for it to 
perform its self-test. 

Data cable not connected. Connect the data cable  
(see "Connecting the therapy device to the 
computer" (see page 14)). 

Wrong data cable connected. Use only the correct cable for your therapy 
device. 

 Inadequate resources. Shut down other applications. 

 COM port is excluded in Options. Remove the COM port from Tools > Options 
> Download tab 
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Problem Possible Cause Solution 

 Driver for ResMed USB Adapter (if attached 
to a S8 series or S9 series therapy device) is 
not installed. 

Install the correct driver software and try 
again. 

Note: The driver software can be found in 
the ResScan CD or from the Programs 
menu (Start > All Programs > ResMed > 
ResScan > Drivers > ResMed USB 
Adapter). 

 Driver for ResMed Ventilator (if attached to 
a Stellar device) is not installed. 

Install the correct driver software and try 
again. 

Note: The driver software can be found in 
the ResScan CD or from the Programs 
menu (Start > All Programs > ResMed > 
ResScan > Drivers > ResMed USB Direct 
Connection). 

 The device is not supported. The connected device is not supported by this 
version of ResScan. Please refer to 
http://www.resmed.com/resscan/compatibilit
y for further details. 

The SmartMedia Card is inserted 
into the SmartMedia Card reader 
but the ‘device’ box in the 
‘Download Data’ dialog box is 
empty. 

Driver for SmartMedia Card reader is not 
installed. 

Install the correct driver software and try 
again. 

Note: If you are using one of the ResMed 
recommended readers, the driver 
software can be found on the ResScan 
installation CD. 

 SmartMedia Card reader not plugged in 
correctly 

Re-insert the SmartMedia Card reader into 
the computer. Check that the card reader has 
been inserted the right way. 

 SmartMedia Card is not inserted into the 
card reader correctly. 

Re-insert the SmartMedia Card. Check that 
the card has been inserted the right way and 
that it is placed in as far as possible within 
the card reader. 

If you require further guidance, please contact 
ResMed. 

 SmartMedia Card does not contain data 
from a ResMed therapy device. 

Check that the SmartMedia Card has been 
used with ResLink and a ResMed therapy 
device. 

SmartMedia Card is detected as 
shown on the ‘Device’ box in the 
‘Download Data’ dialog, but 
cannot download successfully. 

Data on the SmartMedia Card is corrupted. Check if you can open the files on the 
SmartMedia Card from Windows Explorer. If 
not, the card may be damaged. You may try to 
collect data again, but note that it is possible 
that a significant amount of data may have 
been permanently lost. Contact ResMed for 
guidance. 
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Problem Possible Cause Solution 

The SD Card is inserted into the 
SD Card reader but the ‘device’ 
box in the ‘Download Data’ 
dialog box is empty. 

Driver for SD Card reader is not installed. Install the correct driver software and try 
again. 

SD Card reader not plugged in correctly Re-insert the SD Card reader into the 
computer. Check that the card reader has 
been inserted the right way. 

 SD Card is not inserted into the card reader 
correctly. 

Re-insert the SD Card. Check that the card has 
been inserted the right way and that it is 
placed in as far as possible within the card 
reader. 

If you require further guidance, please contact 
ResMed. 

 SD Card does not contain data from a 
ResMed therapy device. 

Check that the SD Card has been used with a 
ResMed therapy device. 

SD Card is detected as shown on 
the ‘Device’ box in the 
‘Download Data’ dialog, but 
cannot download successfully. 

Data on the SD Card is corrupted. Check if you can open the files on the SD Card 
from Windows Explorer. If not, the card may 
be damaged. You may try to collect data 
again, but note that it is possible that a 
significant amount of data may have been 
permanently lost. Contact ResMed for 
guidance. 

A second SD Card is inserted but 
different therapy device is 
displayed. 

Only one slotted SD Card is detected. Unplug the SD Card that was slotted first. 

The ResMed USB stick is 
inserted into the USB port but 
the ‘device’ box in the 
‘Download Data’ dialog box is 
empty. 

Driver for ResMed USB stick is not installed. Install the correct driver software and try 
again. 

ResMed USB stick is not inserted into the 
USB port correctly. 

Re-insert the ResMed USB stick. Check that 
the drive has been inserted the right way and 
that it is placed in as far as possible within 
the USB port. 

If you require further guidance, please contact 
ResMed. 

 ResMed USB stick does not contain data 
from a ResMed therapy device. 

Check that the ResMed USB stick has been 
used with a ResMed therapy device. 

ResMed USB stick is detected as 
shown on the ‘Device’ box in the 
‘Download Data’ dialog, but 
cannot download successfully. 

Data on the ResMed USB stick is corrupted. Check if you can open the files on the ResMed 
USB stick from Windows Explorer. If not, the 
drive may be damaged. You may try to collect 
data again, but note that it is possible that a 
significant amount of data may have been 
permanently lost. Contact ResMed for 
guidance. 

When a ResMed USB stick 
containing data from multiple 
devices is connected, ResScan 
only downloads data from one 
device. 

ResScan can only download data from one 
device at a time. If the USB stick contains 
data from more than one device, ResScan 
downloads data from the first device on the 
USB stick (sorted by serial number). 

Download data onto the ResMed USB stick 
from only one device at a time. Ensure that all 
data is removed from the USB stick before 
downloading data from a device. This is the 
preferred option. 

Alternatively, after downloading data from the 
first device, open the USB stick in Windows 
Explorer and delete the data that has been 
downloaded. Repeat the process for each 
device. 
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Problem Possible Cause Solution 

The ResScan Data Card is 
inserted into the card reader but 
the ‘Device’ box in the 
‘Download Data’ box is empty. 

Driver for the ResScan Data Card is not 
installed. 

Install the correct driver software and try 
again. 

Note: If you are using one of the ResMed 
recommended readers, the driver 
software can be found in the ResScan 
installation CD. 

 Unsupported operating system. ResScan Data Card readers are not 
compatible with Windows NT operating 
systems. You may need to upgrade to newer 
variants of Windows operating systems (eg, 
Windows 7, Windows 8.1, Windows 10). 

Contact ResMed for guidance. 

 ResScan Data Card reader not plugged in 
correctly 

Re-insert the ResScan Card reader into the 
computer. Check that the card reader has 
been inserted the right way. 

 ResScan Data Card is not inserted into the 
card reader correctly. 

Re-insert the ResScan Data Card. Check that 
the card has been inserted the right way with 
the gold contacts facing up and that it is 
placed in as far as possible into the card 
reader. 

If you require further guidance, please contact 
ResMed. 

 ResScan Data Card does not contain data 
from a ResMed therapy device. 

Check that the ResScan Data Card has been 
used with a ResMed therapy device. 

ResScan Data Card is detected 
as shown on the ‘Device’ box in 
the ‘Download Data’ dialog, but 
cannot download successfully. 

ResScan Data Card does not contain data 
from a ResMed therapy device. 

Check that the ResScan Data Card has been 
used with a ResMed therapy device. 

Data on the ResScan Data Card is corrupted. The card may be damaged. You may try to re-
collect data. Contact ResMed for Guidance. 

Connection error during 
download. Error dialog is 
displayed. 

Therapy device switched off. Switch unit on, wait a few seconds for it to 
perform its self-test. Then, try to download 
again. 

 Data cable not connected correctly. Connect the data cable correctly (see 
"Connecting the therapy device to the 
computer" (see page 14)). 

 Wrong data cable connected. Use only the correct cable for your therapy 
device. 

SmartMedia Card, Data Card, SD 
Card, or ResMed USB stick not 
recognized by ResScan. 

Multiple devices such as the SmartMedia 
Card, Data Card, SD Card or ResMed USB 
stick are connected to the computer at the 
same time. 

Unplug the ResScan Data Card reader. 

Wait a few seconds and check the 
SmartMedia Card, SD Card, or ResMed USB 
stick is accessible. 

Plug the ResScan Data Card reader back in. 

Check the SmartMedia Card, SD Card, or 
ResMed USB stick is still accessible. 

Can’t read ResScan Data Card, 
SmartMedia Card, SD Card, or 
ResMed USB stick. 

Card or ResMed USB stick removed while 
being accessed by ResScan. 

Restart computer to regain access to data 
card reader or ResMed USB stick. 

Note: Do not remove card when the card 
reader’s activity light is on. 
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Problem Possible Cause Solution 

Data downloaded from a 
ResScan Data Card, SmartMedia 
Card, SD Card, or ResMed USB 
stick does not correspond to 
expected usage. 

Data was not fully transferred to the 
ResScan Data Card, SmartMedia Card, SD 
Card, or ResMed USB stick from the therapy 
device. 

Collect data again or instruct the patient to 
collect data again. Refer to the therapy device 
Clinician’s Manual for the correct use of the 
ResScan Data Card. 

Detailed data is not 
downloaded. 

Detailed data was not selected to be 
downloaded. 

When downloading using QuickStart, tick the 
Select Data Type to Download checkbox. 
Once Create Report/View Data is clicked, 
select All Summary data and… and select 
"All" from the drop down menu (see "Quick 
Start" (see page 8)). 

  When downloading manually, click the Select 
button on the Data row.  

Select All Summary data and… and select 
"All" from the menu (see "Download 
Procedure" (see page 13)). 

 SD card was not inserted during therapy. Insert SD card into S9 before starting therapy. 

Detailed data available, but flow 
data is not available. 

High rate data was not selected to be 
downloaded. 

 

When downloading, tick the Include 
equivalent number of high rate data 
sessions (if available) checkbox. 

You can tick the Set these as my default 
options checkbox to save this setting. 

 High rate data is older than the limit 
supported by your device. Earlier sessions of 
high rate data are automatically deleted. 
Refer to the therapy device Data 
Management Guide to learn about the 
correct limit. 

No action required. 

Flow data has disappeared from 
an existing session. 

A duplicate downloaded session that does 
not contain flow data has overwritten the 
existing session. 

When downloading, tick the Include 
equivalent number of high rate data 
sessions (if available) checkbox. 

  You can tick the Set these as my default 
options checkbox to save this setting. 

Note: This will not work for new 
downloads that do not have flow data. 

Port displayed as unavailable. Potential conflict between ResScan and 
other software applications/drivers that are 
also monitoring COM port activity. 

Ask your technical support department for 
assistance. 

If you require further guidance, please contact 
ResMed. 

While ResScan is running, other 
non-ResMed applications are 
unable to access devices 
connected via COM ports. 

Potential conflict between ResScan and 
other software applications/drivers trying to 
access the same COM ports. 

Exclude COM ports that have non-ResMed 
devices connected from ResScan’s search list. 
To exclude ports, go to Tools > Options > 
Download. 

The Quick Start window does 
not display when connecting an 
SD card from a Lumis Tx device. 

Lumis Tx is not compatible with the Quick 
Start window. 

To download data, see Download Procedure 
(see page 13) and Downloading data for 
multiple patients. (see page 13) 
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Reports 

Problem Possible Cause Solution 

Cannot create reports. Do not have the correct version of Internet 
Explorer. 

Install Internet Explorer 6.0 (or greater). 

 The report generator is not compatible with 
the default temporary path. 

Change the Temporary folder via Tools > 
Options > Report. 

 

Settings 

Problem Possible Cause Solution 

The therapy device is connected 
to the PC running ResScan, but 
cannot apply settings 
successfully. 

Therapy device switched off. 

 

Switch unit on, wait a few seconds for it to 
perform its self-test. 

Data cable not connected. 

 

Connect the data cable (see "Connecting the 
therapy device to the computer" (see page 14)) 

 Wrong data cable connected. 

 

Use only the correct cable for your therapy 
device. 

 Inadequate resources. Shut down other applications. 

Patient experiences no change 
after the therapy device settings 
were changed via the cable 
connection. 

The settings were not applied correctly. Review the ‘Settings Therapy’ notes that are 
automatically added to Notes and verify that 
the intended settings have been applied. If 
not, reapply the settings. 

Patient experiences no change 
after the therapy device settings 
were changed via the ResScan 
Data Card or SD Card. 

The intended settings were not written to 
the card prior to the card being sent to the 
patient. 

Review the Download Information Notes that 
are automatically added to Notes and verify 
that the intended settings have been 
transferred to the card. If not, regenerate the 
ResScan Data Card or SD Card with the 
intended settings and send to the patient. 

 The intended settings were written to the 
card but not applied correctly by the patient. 

If the ‘Settings Therapy’ notes (see above) 
show that the intended settings were 
transferred to the card, instruct the patient to 
apply the settings again. Refer to the therapy 
device Clinician’s Manual for the correct 
application of settings via the ResScan Data 
Card. 

Settings screen is blank. Device has not been selected. To select a device, see "Open the Settings 
Dialog" (see page 33). 

Can't set date backwards. There is data stored on the therapy device or 
data card. 

Erase all data from the therapy device or data 
card. 

Note: Erased data cannot be restored. If 
required, download the data into a patient 
file prior to erasing it from the therapy 
device or data card. 

ResScan Data Card received 
from patient doesn’t display 
current settings. 

ResScan only displays the ResScan Data 
Card’s default values. 

Review the ‘Settings Therapy’ notes that are 
automatically added to Notes for the ResScan 
Data Card’s current settings. 
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Problem Possible Cause Solution 

Can’t read ResScan Data Card, 
SmartMedia Card or SD Card. 

Card removed while being accessed by 
ResScan. 

Restart computer to regain access to data 
card reader. 

Note: Do not remove card when the card 
reader’s activity light is on. 

Unable to set reminders on a 
Stellar device. 

It is a new device which has been used for 
less than two hours. 

After running therapy on the device for two 
hours, retry setting reminders. 

 

Technical Data 

Standards 
ResScan is compliant with the following standards: 

• ISO 13485:2003 
Medical Devices—Quality Management Systems—Requirements for Regulatory Purposes 

• EN ISO 14971:2012 
Medical devices—Application of risk management to medical devices 

• IEC 62366:2007  
Medical Devices—Application of usability engineering to medical devices 

• IEC 62304:2006 
Medical Device Software—Software life-cycle processes 

• ISO 15223-1:2012 
Medical devices—Symbols to be used with medical device labels, labeling and information to be supplied -- Part 
1: General requirements 

• EN 1041:2008 
Information supplied by the manufacturer of medical devices 

 

Symbols 

Software and Packaging 

 Batch code 

 Catalogue number 

 Manufacturer 

 Follow instructions for use 

 European Authorised Representative 

 Prescription only 



ResMed.com

ResMed Ltd
1 Elizabeth Macarthur Drive Bella Vista NSW 2153 Australia 

See www.resmed.com for other ResMed locations worldwide. For patent information, see www.resmed.com/ip. SmartMedia is a trademark of Toshiba. 
AutoSet, AutoSet CS, Lumis Tx, ResLink, ResScan, S7, S8, S8 Escape, S8 Lightweight, S9, Stellar, VPAP, VPAP Adapt SV, VPAP Auto, and VPAP Malibu 
are trademarks of ResMed Ltd. VS III and Elisée are trademarks of ResMed Paris SAS. AutoSet, Escape, S9, and VPAP are registered in the U.S. Patent 
and Trademark Office. © 2018 ResMed Ltd.  318554/1  2018-01


	Introduction
	Indications for use
	Compatible Therapy Devices

	Installation
	Recommended Computer Requirements
	Installing ResScan Software
	Data Card Reader Drivers
	ResScan Data Card Reader
	SmartMedia Card Reader
	SD Card Reader
	Installing the Data Card Reader Drivers

	USB Adapter Drivers
	ResMed Ventilator Driver

	Login
	Remember me

	Navigation
	Toolbar
	Menus
	File Menu
	View Menu
	Tools Menu
	Download Menu
	Help Menu


	Start Screen
	Patient Most Recent Usage Bar
	Follow-ups

	Quick Start
	Select Data Type to Download

	Patient Files
	Create a patient file
	Open an existing patient file
	Patient File Manager
	Importing Data Files
	Exporting Data Files

	Download Data
	Connecting a Card Reader or ResMed USB stick to the Computer
	Download Procedure
	Downloading data for multiple patients (Lumis™ Tx only)

	Connecting the therapy device to the computer

	Compliance
	Generating the 30 Day Compliance report
	Reviewing Compliance
	Compliance Reporting

	Profile Screen
	General Details and Additional Details
	Clinical History

	Review Screen
	The Browser
	Closing and Opening the Browser
	Legends
	Selecting detailed data sessions
	Viewing Saved Reports

	Settings Tab
	Statistics Tab
	Values
	Changing display order

	Summary Graphs and Detailed Graphs
	Parameters
	The Summary Graphs Tab
	The Detailed Graphs Tab
	The Oximetry Statistics Tab
	The Device Log Tab


	Notes Screen
	Writing a Note
	Create a new note
	Edit a note
	Delete a note
	Print a note

	Viewing Notes
	Setting Follow-ups
	Creating a Follow-Up
	Follow-Up Types

	Viewing the Follow-up Message


	Reports Screen
	Create a Report
	Customize or Create a New Report Template
	Print a Report
	Email a Report
	Save a Report

	Settings
	Open the Settings Dialog
	Change Settings
	Implementing Changed Settings

	Customizing ResScan
	Options Dialog
	Preferences tab
	Follow-ups tab
	Reports tab
	Download tab


	Event logs
	Troubleshooting
	Installation
	Login
	Downloading
	Reports
	Settings

	Technical Data
	Standards
	Symbols




